Bağlı AMP Sürümü Geçersiz

Artık çok web sitesi AMP (Hızlandırılmış Mobil Sayfa) hizmetini kullanmaya başladı. Tabiki ben de kullanıyorum bütün sitelerimde.

Güncellemeden sonra mı oldu bilmiyorum ama googlede kendi sayfalarımda AMP Sayfalarında hatalar var şeklinde uyarılar yazıyordu. Ve doğal olarak Google Search’de de amp olan bütün sayfalar hata olarak görünüyordu.

 

Bağlı AMP Sürümü Geçersiz

 

URL EKLE den url eklendiğinde googlede görünebilir fakat bazı hatalar mevcut diye uyarı veriyordu. Bunun sebebi AMP eklentisindeki yaptığımız ufak yanlışlardan kaynaklanıyor.

[the_ad_placement id=”icerik”]

Bağlı AMP Sürümü Geçersiz Hatası

Bu hatayı gidermek için AMP eklentimize eklediğimiz Google Adsese kodlarını doğru yere ekleyerek giderebiliriz. Bunun için;

Settings>Advence Settings e tıklıyoruz ve gelen sayfadaki “Enter HTML in Head” yazan yere;

Adsense Auto Kodumuzu ekliyoruz.

 

<script async custom-element="amp-auto-ads"
src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

 

[the_ad_placement id=”icerik”]

Settings>Advence Settings e tıklıyoruz ve gelen sayfadaki “Enter HTML in Body (beginning of body tag) ” yazan yere ise;

 

<amp-auto-ads type="adsense" data-id-client="ca-pub-ca-pub-ADSENSE KİMLİK NUMARANIZ"></amp-auto-ads>

 

Yukarıdakileri ekledikten sonra Bağlı AMP Sürümü geçersiz, Javascript vs. hataların gittiğini göreceksiniz.

Son bir uyarı, bunları yaptıktan sonra Google Search Console den hataları düzeltmeyi unutmayın.

 

 

By Cagslar

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.